
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dawsonspringsprogress.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="From the time Kentucky started recruiting point guard Skyy Clark it was a &ldquo;blessing&rdquo; for the family." />
<meta name="author" content="Vaught's Views By Larry Vaught" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=451%2C630" />
<meta property="og:image:width" content="451" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Top UK recruiting target Clark got emotional when play was unsure" />
<meta property="og:description" content="From the time Kentucky started recruiting point guard Skyy Clark it was a &ldquo;blessing&rdquo; for the family." />
<meta property="og:site_name" content="The Dawson Springs Progress" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="109710762410969" />
<meta property="article:publisher" content="https://www.facebook.com/thedawsonspringsprogress" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1466448662"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1263009 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1263009 .tn-user-screenname, #user-controls-1263009 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1263009 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1263009 .dropdown-signup { font-size: 12px; } #user-controls-1263009 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1263009 .large-user-avatar { margin-right: 10px; } #user-controls-1263009 .large-user-controls { font-size: 12px; } #user-controls-1263009 .logout-btn { cursor: pointer; } #user-controls-1263009 .login-btn { color: #fff!important; } .follow-links-1263005 li { margin-right: 1px; padding: 0; } .follow-links-1263005 li a, .follow-links-1263005 li a:focus, .follow-links-1263005 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1263005 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1263005 li a.fb,.follow-links-1263005 li a.fb:hover { color: #3A59A5; } #tncms-block-1262998 .tnt-prop-img { max-width: 960px; } #weather-1263011 .list-unstyled { margin: 0; } #weather-1263011 span { display: block; } #weather-1263011 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1263011 .icon { position: relative; } #weather-1263011 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1263011 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1263011 .cond { opacity: 0.7; } #weather-1263011 .current-conditions { float: left; height: 48px; } #weather-1263011 .dropdown-toggle { color: #49627b; display: block; } #weather-1263011 .city-title { padding-top: 5px; } #weather-1263011 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1263011 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1263011 .weather-expanded small { opacity: 0.5; } #weather-1263011 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1263011 .zip-update { width: 75px; } #weather-1263011 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1263011 .zip-update-link:hover { color: #777; } #tncms-block-1262999 .tnt-prop-img { max-width: 213px; } @media screen and (min-width: 320px) { #ad-1684737 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1684737 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1684737 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1684737 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684745 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1684745 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1684745 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1684745 { min-height: 90px; min-width: 728px; } } #tncms-block-1263000 .tnt-prop-img { max-width: 438px; } .follow-links-1263006 li { margin-right: 1px; padding: 0; } .follow-links-1263006 li a, .follow-links-1263006 li a:focus, .follow-links-1263006 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1263006 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1263006 li a.fb,.follow-links-1263006 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Vaught's Views\nBy Larry Vaught","id":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7030,3350,4933,7151,4922,3351", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/impressions.js?_dc=1594913709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/traffic.js?_dc=1594877708"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/settings.js?_dc=1520538650"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawspnspringsprogress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684737'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684737'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684738'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684738'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/sports';
            
                gptAdSlots['ad-1684746'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684746').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684746'].setTargeting('pos', ['block-big-ad-apex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/sports';
            
                gptAdSlots['ad-1684747'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684747').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684747'].setTargeting('pos', ['block-big-ad-impact']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1684745'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684745'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Top UK recruiting target Clark got emotional when play was unsure | Sports | dawsonspringsprogress.com</title>
            
    <style>body { background-color: #f0f0ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7a68ae; } .fixed-nav #main-navigation { background-color: #7a68ae !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e5e7ff; } .navbar-toggle .icon-bar { background-color: #e5e7ff !important; } .navbar-toggle .sr-only-show { color: #e5e7ff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e5e7ff; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header{ border-bottom: 3px solid #000000; }#site-footer{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* Place site-wide CSS here */ a { color:#000000;} a:hover { color:#5C629D;} #site-top-nav .list-inline>li>a { color: #118;} /* @media (min-width: @screen-lg-min) { */ @media (min-width: 1200px) { .dsp-logo-block .img-responsive { max-width: 590px; } } .photo-carousel .item .photo-container { background-color: #d2d2d2; } .asset .asset-header h1 { font-size: 45px; font-weight: 900; font-style: normal; font-family: 'Martel', serif; } .block-title h1, .block-title h2, .block-title h3 {} .card-headline h2 a, .card-headline h3 a, .card-headline h4 a { font-family: 'Martel', serif; font-weight: 900; } .btn-primary { color: #fff; background-color: #118; border-color: #3838b9; } .card-lead p { font-family: 'Martel', serif; font-style: normal; font-weight: 400; } .asset .asset-body p { color:#444444; font-size:18px; font-family: 'Martel', serif; font-style: normal; font-weight: 400; } #site-copyright, #site-copyright a { color:#e5e7ff!important;} #site-copyright small, #site-copyright .small { font-size: 84%;} #site-copyright { background: #000000;} #site-footer { margin-bottom: 0px;} </style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Top UK recruiting target Clark got emotional when play was unsure | Sports | dawsonspringsprogress.com" href="http://www.dawsonspringsprogress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            





        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-18a3f067-1049-5da2-8cd5-af2f96bf9808 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dawsonspringsprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Vaught%27s+Views%0ABy+Larry+Vaught&tncms.asset.id=18a3f067-1049-5da2-8cd5-af2f96bf9808&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- custom code to insert just below the opening <body> tag -->
<!-- Iframe tag: -->
<!-- begin ZEDO for channel:  Kentucky Press - Dawson Springs , publisher: Kentucky Press Service , Ad Dimension: Pixel/Popup - 1 x 1 -->
<iframe src="http://c5.zedo.com/jsc/c5/ff2.html?n=305;c=56940/9732/1;s=2062;d=15;w=1;h=1" frameborder=0 marginheight=0 marginwidth=0 scrolling="no" allowTransparency="true" width=1 height=1></iframe>
<!-- end ZEDO for channel:  Kentucky Press - Dawson Springs , publisher: Kentucky Press Service , Ad Dimension: Pixel/Popup - 1 x 1 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.dawsonspringsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.dawsonspringsprogress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dawsonspringsprogress.com%252Fsports%252Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7030);
                
                bloxServiceIDs.push(3350);
                
                bloxServiceIDs.push(4933);
                
                bloxServiceIDs.push(7151);
                
                bloxServiceIDs.push(4922);
                
                bloxServiceIDs.push(3351);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1263009" class="tncms-block"><div id="user-controls-1263009" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dawsonspringsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dawsonspringsprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1263009').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dawsonspringsprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dawsonspringsprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dawsonspringsprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1263009').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dawsonspringsprogress.com/users/logout/" id="user-logout-form-1263009"><input type="hidden" name="referer_url" value="https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1263005" class="tncms-block"><div class="follow-links-1263005 pull-right">
    
    <section id="block-1263005" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dawsonspringsprogress.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262998" class="tncms-block dsp-logo-block"><section id="block-1262998" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1263011" class="tncms-block"><div id="weather-1263011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42408" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42408"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1263011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dawson Springs, KY
                                
                                 <small>(42408)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. High 89F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low 71F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2020 @ 10:42 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42408"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1262999" class="tncms-block"><section id="block-1262999" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/4e5c2b18-479c-11e6-9239-e74975cb1185.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/4e5c2b18-479c-11e6-9239-e74975cb1185.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));" >
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kentucky-new-era"  href="javascript:void(window.open('http://www.kentuckynewera.com/'));" >
                    <span class="nav-label">Kentucky New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-campbell-courier"  href="javascript:void(window.open('http://www.fortcampbellcourier.com/'));" >
                    <span class="nav-label">Fort Campbell Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-eagle-post"  href="javascript:void(window.open('http://www.theeaglepost.us/'));" >
                    <span class="nav-label">The Eagle Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-times-leader"  href="http://www.timesleader.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-enterprise"  href="http://www.journalenterprise.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoptown-families"  href="http://hoptownfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hoptown Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-campbell-families"  href="http://fortcampbellfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fort Campbell Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-families"  href="http://agfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">AG Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase-of-homes"  href="http://kentuckynewera.com/showcase"  target="_blank" rel="noopener">
                    <span class="nav-label">Showcase Of Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-kentucky-weddings"  href="http://southernkentuckyweddings.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Southern Kentucky Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1436500" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dawsonspringsprogress.com",
  secureDomain: "dawsonspringsprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1684737" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684737" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684737');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1262917" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" class="carousel-inner"><div  class="item photo-32bcaac0-70a8-55ce-8083-c09fc9c6b61e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674"
                    
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1219"
                    height="1701"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target=".caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kenny Clark, right, says his son, Skyy, says “everybody wants a Kentucky offer” because of coach John Calipari and the program’s history.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/image_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/32bcaac0-70a8-55ce-8083-c09fc9c6b61e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_32bcaac0-70a8-55ce-8083-c09fc9c6b61e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bcaac0-70a8-55ce-8083-c09fc9c6b61e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32bcaac0-70a8-55ce-8083-c09fc9c6b61e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32bcaac0-70a8-55ce-8083-c09fc9c6b61e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32bcaac0-70a8-55ce-8083-c09fc9c6b61e" class="save-list-32bcaac0-70a8-55ce-8083-c09fc9c6b61e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32bcaac0-70a8-55ce-8083-c09fc9c6b61e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c58ab8cd-81c8-55cb-b35b-2246f31c00b4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg"
                    
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="529"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target=".caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Frederick Douglass junior Ty Bryant knows the competition he faces daily in practice makes him a better player now and a better college prospect.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Frederick Douglass Football Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/image_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/c58ab8cd-81c8-55cb-b35b-2246f31c00b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_c58ab8cd-81c8-55cb-b35b-2246f31c00b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c58ab8cd-81c8-55cb-b35b-2246f31c00b4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c58ab8cd-81c8-55cb-b35b-2246f31c00b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c58ab8cd-81c8-55cb-b35b-2246f31c00b4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c58ab8cd-81c8-55cb-b35b-2246f31c00b4" class="save-list-c58ab8cd-81c8-55cb-b35b-2246f31c00b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c58ab8cd-81c8-55cb-b35b-2246f31c00b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-22079f73-91aa-50f8-bf7b-4ad8c875a156">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-lazy"
                    width="607"
                    height="867"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/2/20/22079f73-91aa-50f8-bf7b-4ad8c875a156/5f0f71d8aad4c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target=".caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Junior defensive lineman Abule Abadi-Fitzgerald — with his parents, Terri and Steve Fitzgerald — has got some recent needed off-field advice from FCA director Aaron Hogue.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_22079f73-91aa-50f8-bf7b-4ad8c875a156.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_22079f73-91aa-50f8-bf7b-4ad8c875a156.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_22079f73-91aa-50f8-bf7b-4ad8c875a156.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_22079f73-91aa-50f8-bf7b-4ad8c875a156.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/image_22079f73-91aa-50f8-bf7b-4ad8c875a156.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_22079f73-91aa-50f8-bf7b-4ad8c875a156.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/22079f73-91aa-50f8-bf7b-4ad8c875a156" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_22079f73-91aa-50f8-bf7b-4ad8c875a156.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_22079f73-91aa-50f8-bf7b-4ad8c875a156.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22079f73-91aa-50f8-bf7b-4ad8c875a156"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22079f73-91aa-50f8-bf7b-4ad8c875a156-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22079f73-91aa-50f8-bf7b-4ad8c875a156" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22079f73-91aa-50f8-bf7b-4ad8c875a156" class="save-list-22079f73-91aa-50f8-bf7b-4ad8c875a156-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22079f73-91aa-50f8-bf7b-4ad8c875a156" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-537d6836-ba98-5501-bf4a-a44a3a878dad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="896"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/5/37/537d6836-ba98-5501-bf4a-a44a3a878dad/5f0f71d8b6b2b.image.jpg?resize=1200%2C896" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target=".caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Olivier Sarr took a sportscasting class at Wake Forest and his professor says he’s a “great young man” who should be ready for a leadership role at UK.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Wake Forest Athletics Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_537d6836-ba98-5501-bf4a-a44a3a878dad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_537d6836-ba98-5501-bf4a-a44a3a878dad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_537d6836-ba98-5501-bf4a-a44a3a878dad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_537d6836-ba98-5501-bf4a-a44a3a878dad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/image_537d6836-ba98-5501-bf4a-a44a3a878dad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_537d6836-ba98-5501-bf4a-a44a3a878dad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/537d6836-ba98-5501-bf4a-a44a3a878dad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Fimage_537d6836-ba98-5501-bf4a-a44a3a878dad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_537d6836-ba98-5501-bf4a-a44a3a878dad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"537d6836-ba98-5501-bf4a-a44a3a878dad"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-537d6836-ba98-5501-bf4a-a44a3a878dad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="537d6836-ba98-5501-bf4a-a44a3a878dad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="537d6836-ba98-5501-bf4a-a44a3a878dad" class="save-list-537d6836-ba98-5501-bf4a-a44a3a878dad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="537d6836-ba98-5501-bf4a-a44a3a878dad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="asset article-default"  data-url="https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=451%2C630">
            <meta itemprop="width" content="451">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dawsonspringsprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dawsonspringsprogress.com\/tncms\/search\/mlt\/?origin=18a3f067-1049-5da2-8cd5-af2f96bf9808&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="asset-paging">
                <div id="paging-prev-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="paging-link prev offset"></div>
                <div id="paging-next-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Top UK recruiting target Clark got emotional when play was unsure
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Vaught's Views
By Larry Vaught</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-16T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 16, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-16T00:00:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-16T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-16T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-16T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/18a3f067-1049-5da2-8cd5-af2f96bf9808" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="carousel-inner"><div  class="item photo-32bcaac0-70a8-55ce-8083-c09fc9c6b61e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-32bcaac0-70a8-55ce-8083-c09fc9c6b61e" data-instance="#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target="#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1219">
            <meta itemprop="height" content="1701">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674"
                    
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1219"
                    height="1701"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/3/2b/32bcaac0-70a8-55ce-8083-c09fc9c6b61e/5f0f71d87eee6.image.jpg?resize=1200%2C1674" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kenny Clark, right, says his son, Skyy, says “everybody wants a Kentucky offer” because of coach John Calipari and the program’s history.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c58ab8cd-81c8-55cb-b35b-2246f31c00b4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c58ab8cd-81c8-55cb-b35b-2246f31c00b4" data-instance="#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target="#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="529">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg"
                    
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="529"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/c/58/c58ab8cd-81c8-55cb-b35b-2246f31c00b4/5f0f71d8a12d6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Frederick Douglass junior Ty Bryant knows the competition he faces daily in practice makes him a better player now and a better college prospect.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Frederick Douglass Football Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-22079f73-91aa-50f8-bf7b-4ad8c875a156">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-22079f73-91aa-50f8-bf7b-4ad8c875a156" data-instance="#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target="#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="607">
            <meta itemprop="height" content="867">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/2/20/22079f73-91aa-50f8-bf7b-4ad8c875a156/5f0f71d8aad4c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/2/20/22079f73-91aa-50f8-bf7b-4ad8c875a156/5f0f71d8aad4c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-lazy"
                    width="607"
                    height="867"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/2/20/22079f73-91aa-50f8-bf7b-4ad8c875a156/5f0f71d8aad4c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Junior defensive lineman Abule Abadi-Fitzgerald — with his parents, Terri and Steve Fitzgerald — has got some recent needed off-field advice from FCA director Aaron Hogue.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-537d6836-ba98-5501-bf4a-a44a3a878dad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Top UK recruiting target Clark got emotional when play was unsure","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-537d6836-ba98-5501-bf4a-a44a3a878dad" data-instance="#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal" data-target="#photo-carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="896">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/5/37/537d6836-ba98-5501-bf4a-a44a3a878dad/5f0f71d8b6b2b.image.jpg?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/5/37/537d6836-ba98-5501-bf4a-a44a3a878dad/5f0f71d8b6b2b.image.jpg?resize=1200%2C896">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Top UK recruiting target Clark got emotional when play was unsure"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="896"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/5/37/537d6836-ba98-5501-bf4a-a44a3a878dad/5f0f71d8b6b2b.image.jpg?resize=1200%2C896" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18a3f067-1049-5da2-8cd5-af2f96bf9808 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Olivier Sarr took a sportscasting class at Wake Forest and his professor says he’s a “great young man” who should be ready for a leadership role at UK.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Wake Forest Athletics Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18a3f067-1049-5da2-8cd5-af2f96bf9808">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/18a3f067-1049-5da2-8cd5-af2f96bf9808" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18a3f067-1049-5da2-8cd5-af2f96bf9808-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18a3f067-1049-5da2-8cd5-af2f96bf9808" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18a3f067-1049-5da2-8cd5-af2f96bf9808" class="save-list-18a3f067-1049-5da2-8cd5-af2f96bf9808-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18a3f067-1049-5da2-8cd5-af2f96bf9808" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>From the time Kentucky started recruiting point guard Skyy Clark it was a “blessing” for the family.</p></div><div class="subscriber-preview"><p>“Recruits dream of getting a call from coach Cal or his staff at Kentucky,” said Kenny Clark, Skyy’s father. “That is huge for these kids. Definitely an honor and speaks for all the hard work he has put in.</p></div><div class="subscriber-only"><p>“It was a special moment when he got the Kentucky offer. We knew it was coming one day but it caught us off guard. Coach Cal had not offered an incoming junior yet and he never offers except in person. With everything going on, he had not had a chance to see Skyy play this AAU season, so a Zoom call was the best he could do but we were still thrilled.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Skyy Clark has over 25 scholarship offers already and figures to get more. So what makes a Kentucky scholarship offer from John Calipari more special than other offers?</p></div><div class="subscriber-only"><p>“Everybody knows who coach Cal is. You seen how genuine he is as a person, then you meet him and everything you thought about him is true,” Kenny Clark said. “It’s just that mystique of coach Cal. You look at any NBA roster and see players from Kentucky on every roster.</p></div><div class="subscriber-only"><p>“It’s the Kentucky basketball history that impresses not only my son but all these kids. Everybody wants a Kentucky offer.”</p></div><div class="subscriber-only"><p>The 6-2 Clark is a top 15 player in the 2022 recruiting class and has an elite set of skills that could easily allow him to reclassify to the 2021 recruiting class to get to college a year earlier if he wanted.</p></div><div class="subscriber-only"><p>However, Clark has worked diligently to get where he is now.</p></div><div class="subscriber-only"><p>“He started playing at 9 years old and he has had to grind,” Kenny Clark said. “He sat on the end of benches and shed a bunch of tears because he was not playing. I actually thought about putting him into football. A friend of mine told me I had to see the future and that he had a skill set to be great in basketball.”</p></div><div class="subscriber-only"><p>Kenny Clark played in the NFL. So did his brother and his cousins. Skyy Clark has the same “phenomenal” athletic ability even if he had “to work his butt off” early in his basketball career.</p></div><div class="subscriber-only"><p>Why didn’t Kenny Clark prod his son into at least trying football considering the family football genes?</p></div><div class="subscriber-only"><p>“I did not push my kids to do anything they did not want to do,” Kenny Clark said. “If he did not want to play football, that was okay. If it was basketball, he just had to figure it out. If not basketball, then we would have looked for something else.”</p></div><div class="subscriber-only"><p>Success has not changed Clark’s personality, either.</p></div><div class="subscriber-only"><p>“He’s always been mature and outgoing. What you see is what you get. He won’t change,” Kenny Clark said. “He’s got an old soul. He doesn’t follow. He always leads. He dances to his own music. He takes everything in stride. He has not let success change who he is at all.”</p></div><div class="subscriber-only"><p>Part of that humble approach is because the high school junior still remembers when he was sitting on the end of those benches years ago. His father remembers him crying and how people doubted if Skyy could play basketball. That’s when former Syracuse and Long Beach State player Ramel Lloyd changed Skyy Clark’s future.</p></div><div class="subscriber-only"><p>“Ramel saw Skyy was frustrated. We were going to leave (basketball) and find something else to do,” Kenny Clark said. “Ramel told our coach to give him Skyy and watch what he would do for him. Since then he was always on coach Lloyd’s team. He started improving every day. He put the confidence in hm and expected nothing but greatness out of him.”</p></div><div class="subscriber-only"><p>Many others now expect the same greatness from Skyy Clark even if there are some who question his outside shot, size and more. Those doubters amuse Kenny Clark.</p></div><div class="subscriber-only"><p>“You can’t please everybody,” Skyy Clark’s father said. “Some say he can’t shoot. Ye he shot 40% on the 3-ball last. Some say he’s not the tallest point guard but he was the second leading rounder on his team and also averaged two or three dunks per game.</p></div><div class="subscriber-only"><p>“We just have got to keep honing his skills. He gets shots up daily. He works on his basketball IQ daily. Let all the naysayers talk. We do not listen to them. He doesn’t care what people say. Myself, I always thought a 6-2 point guard was fine. But we’ll just keep working.”</p></div><div class="subscriber-only"><p>Recently Skyy Clark said on “Sources Say Podcast” that he was “definitely” considering reclassifying to the 2021 recruiting class depending on how much he improves in the months ahead.</p></div><div class="subscriber-only"><p>“Reclassification is on the table,” Kenny Clark said. “We don’t know exactly if he will. But I think you have to give yourself all the options you can. You want to give yourself every option. You always want to stay prepared because you never know what can happen.”</p></div><div class="subscriber-only"><p>One huge advantage that Frederick Douglass junior defensive back Ty Bryant knows he will have when he gets to college is the competition he practices against daily.</p></div><div class="subscriber-only"><p>Senior receiver Dekel Crowdus is a recent University of Kentucky commit. Junior receiver Dane Key has 11 Division I offers, including Kentucky.</p></div><div class="subscriber-only"><p>Bryant already has six scholarship offers, including Kentucky, with plenty more likely to come as he continues to hone his skills.</p></div><div class="subscriber-only"><p>“I know going against those guys in practice every day makes me better,” Bryant said. “Dekel is so good. He’s quick, fast. He can really move. Last year me and (Baylor signee) Devin Neal guarded hm a lot before he left (to attend IMG Academy in Florida his junior season).</p></div><div class="subscriber-only"><p>“Now it’s nice to have him back. It helps me a lot. When you are going against the best in practice, games are going to come easy. Last year our motto was to make practice harder than games.</p></div><div class="subscriber-only"><p>“I feel like going against Dekel and Dane, they take everything out of me. We are competitors. We don’t like to lose. I know when it comes to game time the dude in front of me is not going to beat me cause of what I have seen from Dekel and Dane every day.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Dave Goren’s sportscasting class at Wake Forest normally has a high percentage of Wake Forest athletes in it.</p></div><div class="subscriber-only"><p>“I think a lot just want an easy A and then are surprised by the work involved,” said Goren, executive director of the National Sports Media Association and sideline reporter for Wake Forest football.</p></div><div class="subscriber-only"><p>One of the professor’s students for the 2019 fall semester was all-ACC basketball player Olivier Sarr, who has transferred to UK and hopes to get a NCAA waiver so he can play this season.</p></div><div class="subscriber-only"><p>“I don’t know that most of my students wants to be sportscasters but I think it is great for the athletes, including Olivier, to learn the other side and how we do our job,” Goren said.</p></div><div class="subscriber-only"><p>Every student in his class has four projects — three short papers, a two-minute sportiest they must write and do in front of a camera, a two-minute play by play broadcast and up to a two-minute reporter package. The class final is a sports talk show.</p></div><div class="subscriber-only"><p>Since Sarr is a native of France and English is his second language, Goren offered to let him do his class projects in French (the professor took French for six years from eighth grade through his freshman year in college).</p></div><div class="subscriber-only"><p>“It would have been fun for me to translate but he chose English,” Goren said. “He’s very quiet but he’s really smart. It took me a little while to get to know him. He’s a great young man, very mature. He improved a lot the second half of last year. Selfishly, I was excited to see him his senior year at Wake but I told him he had to do what was best for him.”</p></div><div class="subscriber-only"><p>Sarr will be a senior for coach John Calipari if he’s ruled eligible and will be on a team dominated by true freshmen. Kentucky’s last two graduate transfers, Reid Travis and Nate Sestina, have been terrific leaders and players.</p></div><div class="subscriber-only"><p>“I think now he sees it is fun to be a leader,” Goren said. “I expect him to do that at Kentucky with no problem. He’s more confident, a better player. But he’s also ready to take on that leadership role and I think he will be fine.”</p></div><div class="subscriber-only"><p>Goren has no doubt he will be fine on the court, too, if he’s ruled eligible.</p></div><div class="subscriber-only"><p>“He was more of a finesse player when he got to Wake but he’s put on weight and added strength. He’s still not the biggest guy in the world, but he doesn’t back away from anybody,” Goren said.</p></div><div class="subscriber-only"><p>Kentucky junior defensive lineman Abule Abadi-Fitzgerald returned to Lexington from Florida at the end of May and his father, Steve Fitzgerald, says the COVID-19 issues may actually have helped him.</p></div><div class="subscriber-only"><p>“He was recovering from shoulder surgery, but now he is caught up and ready to go,” Steve Fitzgerald said.</p></div><div class="subscriber-only"><p>The UK junior’s father said new defensive line coach Anwar Stewart has made a favorable impression with his son in their limited contact.</p></div><div class="subscriber-only"><p>“He likes his style a lot and says he’s a little emotional, which Abule likes,” Steve Fitzgerald said. “It’s a big year for him. I am just anxious to see if he can take that next step. It was a big step last year just to get consistently on the field even in a limited role (he played in all 13 games last year). He has grown so much confidence-wise from that.</p></div><div class="subscriber-only"><p>“But even if he had never got on the field this has all still been an extremely positive experience for him and our family.”</p></div><div class="subscriber-only"><p>The 6-6, 280-pound Abule came to the United States from Nigeria at age 12 hoping to be a college basketball player and eventually was adopted by the Fitzgeralds. Steve Fitzgerald is a high school basketball coach but Abule’s senior season he joined the football team at Victory Christian High School, caught UK’s eye eventually and signed with the Cats.</p></div><div class="subscriber-only"><p>His father is not worried about the UK junior breaking COVID-19 protocol.</p></div><div class="subscriber-only"><p>“He is a perfectionist. He has an OCD type personality. This has messed with him mentally. I know he will follow everything the coaches tell him,” Steve Fitzgerald said. “He goes straight home, stays away from everybody. I feel safe with him there and they get tested at least every two weeks.”</p></div><div class="subscriber-only"><p>The recent racial unrest nationally left both Abule and his brother — who also was adopted by the Fitzgeralds and joined the family that already had five children — perplexed.</p></div><div class="subscriber-only"><p>“It was the first time they had really seen the impact of this and he’s had a hard time processing it all,” Steve Fitzgerald said.</p></div><div class="subscriber-only"><p>Steve Fitzgerald said Aaron Hogue, multi-area director for the Fellowship of Christian Athletes, has helped the UK junior understand his feelings.</p></div><div class="subscriber-only"><p>“Abule is an over thinker at times,” Steve Fitzgerald said. “He has spent a lot of time with Aaron and Aaron has also set up him with some folks. I think Abule is in a good place today and I am really appreciative of what Aaron has done for him.”</p></div><div class="subscriber-only"><p>Quote of the Week: “In my opinion, Tennessee should be the favorite in the SEC on paper, just ahead of John Calipari’s Kentucky Wildcats, who are basically starting from scratch once again,” CBS Sports college basketball analyst Gary Parrish on his favorite to won the SEC basketball championship.</p></div><div class="subscriber-only"><p>Quote of the Week 2: “We are running out of time to correct and get things right, and as a society we owe it to each other to be as healthy as we can be,” SEC commissioner Greg Sankey on his worries about the 2020 college football season.</p></div><div class="subscriber-only"><p>Quote of the Week 3: “Knowing I came from a small town and I am going to get to play for a school like Kentucky feels great. I will get to go somewhere different, meet new people and it is a great feeling,” Georgia linebacker Martez Thrower on his commitment to Kentucky.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dawsonspringsprogress.com/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/18a3f067-1049-5da2-8cd5-af2f96bf9808" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Top%20UK%20recruiting%20target%20Clark%20got%20emotional%20when%20play%20was%20unsure&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fsports%2Farticle_18a3f067-1049-5da2-8cd5-af2f96bf9808.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_18a3f067-1049-5da2-8cd5-af2f96bf9808.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a3f067-1049-5da2-8cd5-af2f96bf9808"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18a3f067-1049-5da2-8cd5-af2f96bf9808-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18a3f067-1049-5da2-8cd5-af2f96bf9808" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18a3f067-1049-5da2-8cd5-af2f96bf9808" class="save-list-18a3f067-1049-5da2-8cd5-af2f96bf9808-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18a3f067-1049-5da2-8cd5-af2f96bf9808" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684738" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1684746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684746" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1684747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684747" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684747');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1263533" class="tncms-block"><div>
<p style="color: rgba(0,0,0,.5);text-align:left;font-size:18px;">Community calendar</p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>
<p align="center">
<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=kynewera%40gmail.com&amp;color=%23B1440E&amp;src=5nbgc2t3egb2o3iib06lq0f1i4%40group.calendar.google.com&amp;color=%23333333&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%235F6B02&amp;ctz=America%2FChicago" style=" border-width:0 " width="300px" height="600px" frameborder="0" scrolling="no"></iframe></p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>

</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1684745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684745" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684745');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1262919" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1262993" class="tncms-block"><section id="block-1262993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1262993 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/videos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1262994" class="tncms-block"><section id="block-1262994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1262994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/submit/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/submit/" >
                    <span class="nav-label">Help</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1263000" class="tncms-block padding-bottom"><section id="block-1263000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1262996" class="tncms-block"><section id="block-1262996" class="block emphasis-h4   " ><address>
    <strong>dawsonspringsprogress.com</strong><br>
    131 South Main Street, P.O. Box 460<br>
    Dawson Springs, KY 42408
    <br>
    
        <strong>Phone:</strong> 270-797-3271<br>
        <strong>Email:</strong> <a href="mailto:webmaster@kentuckynewera.com">webmaster@kentuckynewera.com</a><br>
    
</address></section></div><div id="tncms-block-1263006" class="tncms-block padding-bottom"><div class="follow-links-1263006 default">
    
    <section id="block-1263006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1263006 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dawsonspringsprogress.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1273894" class="tncms-block visible-lg">
        <div id="blox-ad-position-html1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"html","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1262997" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1262997"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Dawsonspringsprogress.com</a>, 131 South Main Street, P.O. Box 460 Dawson Springs, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("18a3f067-1049-5da2-8cd5-af2f96bf9808")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_18a3f067_1049_5da2_8cd5_af2f96bf9808_photo_modal = false;
                var gallery_changed_18a3f067_1049_5da2_8cd5_af2f96bf9808_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .owl-stage-outer").height( $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808_photo_modal = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal').data('owlCarousel');
                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808_photo_modal.prev();
                });
                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_18a3f067_1049_5da2_8cd5_af2f96bf9808 = false;
                var gallery_changed_18a3f067_1049_5da2_8cd5_af2f96bf9808 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808 .owl-stage-outer").height( $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808 = $('#gallery-items-18a3f067-1049-5da2-8cd5-af2f96bf9808').data('owlCarousel');
                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808.prev();
                });
                $('#carousel-18a3f067-1049-5da2-8cd5-af2f96bf9808 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18a3f067_1049_5da2_8cd5_af2f96bf9808.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>