  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dawsonspringsprogress.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="A celebration of life service for Jimmie Dale Perry, 84, Franklin, Tenn., will be at 2 p.m. Saturday at Mount Olivet Funeral Home, Franklin." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dawsonspringsprogress.com/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=365%2C630" />
<meta property="og:image:width" content="365" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jimmie Dale Perry" />
<meta property="og:description" content="A celebration of life service for Jimmie Dale Perry, 84, Franklin, Tenn., will be at 2 p.m. Saturday at Mount Olivet Funeral Home, Franklin." />
<meta property="og:site_name" content="The Dawson Springs Progress" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="109710762410969" />
<meta property="article:publisher" content="https://www.facebook.com/thedawsonspringsprogress" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1466448662"/>
<style>/*<![CDATA[*/ #user-controls-1263009 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1263009 .tn-user-screenname, #user-controls-1263009 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1263009 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1263009 .dropdown-signup { font-size: 12px; } #user-controls-1263009 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1263009 .large-user-avatar { margin-right: 10px; } #user-controls-1263009 .large-user-controls { font-size: 12px; } #user-controls-1263009 .logout-btn { cursor: pointer; } #user-controls-1263009 .login-btn { color: #fff!important; } .follow-links-1263005 li { margin-right: 1px; padding: 0; } .follow-links-1263005 li a, .follow-links-1263005 li a:focus, .follow-links-1263005 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1263005 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1263005 li a.fb,.follow-links-1263005 li a.fb:hover { color: #3A59A5; } #tncms-block-1262998 .tnt-prop-img { max-width: 960px; } #weather-1263011 .list-unstyled { margin: 0; } #weather-1263011 span { display: block; } #weather-1263011 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1263011 .icon { position: relative; } #weather-1263011 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1263011 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1263011 .cond { opacity: 0.7; } #weather-1263011 .current-conditions { float: left; height: 48px; } #weather-1263011 .dropdown-toggle { color: #49627b; display: block; } #weather-1263011 .city-title { padding-top: 5px; } #weather-1263011 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1263011 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1263011 .weather-expanded small { opacity: 0.5; } #weather-1263011 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1263011 .zip-update { width: 75px; } #weather-1263011 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1263011 .zip-update-link:hover { color: #777; } #tncms-block-1262999 .tnt-prop-img { max-width: 213px; } @media screen and (min-width: 320px) { #ad-1684737 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1684737 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1684737 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1684737 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684738 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684746 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1684747 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1684745 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1684745 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-1684745 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1684745 { min-height: 90px; min-width: 728px; } } #tncms-block-1263000 .tnt-prop-img { max-width: 438px; } .follow-links-1263006 li { margin-right: 1px; padding: 0; } .follow-links-1263006 li a, .follow-links-1263006 li a:focus, .follow-links-1263006 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1263006 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1263006 li a.fb,.follow-links-1263006 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":193},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3350,4933,3351", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/impressions.js?_dc=1566779761"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/traffic.js?_dc=1566711313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/ads/settings.js?_dc=1520538650"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawspnspringsprogress.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684737'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684737'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684738'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684738'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/obituaries';
            
                gptAdSlots['ad-1684746'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684746').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684746'].setTargeting('pos', ['block-big-ad-apex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/obituaries';
            
                gptAdSlots['ad-1684747'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684747').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684747'].setTargeting('pos', ['block-big-ad-impact']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1684745'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684745'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Jimmie Dale Perry | Obituaries | dawsonspringsprogress.com</title>
            
    <style>body { background-color: #f0f0ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7a68ae; } .fixed-nav #main-navigation { background-color: #7a68ae !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e5e7ff; } .navbar-toggle .icon-bar { background-color: #e5e7ff !important; } .navbar-toggle .sr-only-show { color: #e5e7ff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e5e7ff; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header{ border-bottom: 3px solid #000000; }#site-footer{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* Place site-wide CSS here */ a { color:#000000;} a:hover { color:#5C629D;} #site-top-nav .list-inline>li>a { color: #118;} /* @media (min-width: @screen-lg-min) { */ @media (min-width: 1200px) { .dsp-logo-block .img-responsive { max-width: 590px; } } .photo-carousel .item .photo-container { background-color: #d2d2d2; } .asset .asset-header h1 { font-size: 45px; font-weight: 900; font-style: normal; font-family: 'Martel', serif; } .block-title h1, .block-title h2, .block-title h3 {} .card-headline h2 a, .card-headline h3 a, .card-headline h4 a { font-family: 'Martel', serif; font-weight: 900; } .btn-primary { color: #fff; background-color: #118; border-color: #3838b9; } .card-lead p { font-family: 'Martel', serif; font-style: normal; font-weight: 400; } .asset .asset-body p { color:#444444; font-size:18px; font-family: 'Martel', serif; font-style: normal; font-weight: 400; } #site-copyright, #site-copyright a { color:#e5e7ff!important;} #site-copyright small, #site-copyright .small { font-size: 84%;} #site-copyright { background: #000000;} #site-footer { margin-bottom: 0px;} </style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Jimmie Dale Perry | Obituaries | dawsonspringsprogress.com" href="http://www.dawsonspringsprogress.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dawsonspringsprogress.com/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            





        </head>
        <body class=" blox-asset app-editorial uuid-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a  section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dawsonspringsprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=193&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- custom code to insert just below the opening <body> tag -->
<!-- Iframe tag: -->
<!-- begin ZEDO for channel:  Kentucky Press - Dawson Springs , publisher: Kentucky Press Service , Ad Dimension: Pixel/Popup - 1 x 1 -->
<iframe src="http://c5.zedo.com/jsc/c5/ff2.html?n=305;c=56940/9732/1;s=2062;d=15;w=1;h=1" frameborder=0 marginheight=0 marginwidth=0 scrolling="no" allowTransparency="true" width=1 height=1></iframe>
<!-- end ZEDO for channel:  Kentucky Press - Dawson Springs , publisher: Kentucky Press Service , Ad Dimension: Pixel/Popup - 1 x 1 -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.dawsonspringsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.dawsonspringsprogress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dawsonspringsprogress.com%252Fobituaries%252Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3350);
                
                bloxServiceIDs.push(4933);
                
                bloxServiceIDs.push(3351);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dawsonspringsprogress.com/users/admin/contribute/article/?assetid=364356ab-5cb7-5f7d-ba3b-dba6d9eee07a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dawsonspringsprogress.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1263009" class="tncms-block"><div id="user-controls-1263009" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dawsonspringsprogress.com/users/signup/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dawsonspringsprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dawsonspringsprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1263009').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.dawsonspringsprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.dawsonspringsprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.dawsonspringsprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1263009').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dawsonspringsprogress.com/users/logout/" id="user-logout-form-1263009"><input type="hidden" name="referer_url" value="https://www.dawsonspringsprogress.com/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1263005" class="tncms-block"><div class="follow-links-1263005 pull-right">
    
    <section id="block-1263005" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dawsonspringsprogress.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262998" class="tncms-block dsp-logo-block"><section id="block-1262998" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/29091558-552d-11e6-a4a1-af263965b410.gif 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1263011" class="tncms-block"><div id="weather-1263011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42408" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42408"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1263011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dawson Springs, KY
                                
                                 <small>(42408)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. Low 71F. Winds SSE at 5 to 10 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. Low 71F. Winds SSE at 5 to 10 mph. Chance of rain 100%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2019 @ 7:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=42408"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1262999" class="tncms-block"><section id="block-1262999" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/4e5c2b18-479c-11e6-9239-e74975cb1185.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/4e5c2b18-479c-11e6-9239-e74975cb1185.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));" >
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kentucky-new-era"  href="javascript:void(window.open('http://www.kentuckynewera.com/'));" >
                    <span class="nav-label">Kentucky New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-campbell-courier"  href="javascript:void(window.open('http://www.fortcampbellcourier.com/'));" >
                    <span class="nav-label">Fort Campbell Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-eagle-post"  href="javascript:void(window.open('http://www.theeaglepost.us/'));" >
                    <span class="nav-label">The Eagle Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-times-leader"  href="http://www.timesleader.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Times Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-enterprise"  href="http://www.journalenterprise.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hoptown-families"  href="http://hoptownfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hoptown Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-campbell-families"  href="http://fortcampbellfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fort Campbell Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-families"  href="http://agfamilies.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">AG Families</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase-of-homes"  href="http://kentuckynewera.com/showcase"  target="_blank" rel="noopener">
                    <span class="nav-label">Showcase Of Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-kentucky-weddings"  href="http://southernkentuckyweddings.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Southern Kentucky Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1436500" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dawsonspringsprogress.com",
  secureDomain: "www.dawsonspringsprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1684737" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684737" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684737');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1262917" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-061138f9-abd7-5d69-9ccb-9f3d741644af" class="modal fullscreen in modal-image image-mugshot modal-061138f9-abd7-5d69-9ccb-9f3d741644af" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=400%2C690"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=300%2C517 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=400%2C690 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=540%2C931 540w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=696%2C1200 750w"
                    sizes="100vw"
                    width="696"
                    height="1200"
                    alt="Jimmie Dale Perry"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-061138f9-abd7-5d69-9ccb-9f3d741644af" data-target=".caption-inner-modal-image-061138f9-abd7-5d69-9ccb-9f3d741644af">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-061138f9-abd7-5d69-9ccb-9f3d741644af collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Fimage_061138f9-abd7-5d69-9ccb-9f3d741644af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_061138f9-abd7-5d69-9ccb-9f3d741644af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":061138f9-abd7-5d69-9ccb-9f3d741644af}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmie%20Dale%20Perry&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Fimage_061138f9-abd7-5d69-9ccb-9f3d741644af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_061138f9-abd7-5d69-9ccb-9f3d741644af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":061138f9-abd7-5d69-9ccb-9f3d741644af}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/061138f9-abd7-5d69-9ccb-9f3d741644af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":061138f9-abd7-5d69-9ccb-9f3d741644af}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Jimmie%20Dale%20Perry&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Fimage_061138f9-abd7-5d69-9ccb-9f3d741644af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":061138f9-abd7-5d69-9ccb-9f3d741644af}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_061138f9-abd7-5d69-9ccb-9f3d741644af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":061138f9-abd7-5d69-9ccb-9f3d741644af}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-061138f9-abd7-5d69-9ccb-9f3d741644af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="061138f9-abd7-5d69-9ccb-9f3d741644af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="061138f9-abd7-5d69-9ccb-9f3d741644af" class="save-list-061138f9-abd7-5d69-9ccb-9f3d741644af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="061138f9-abd7-5d69-9ccb-9f3d741644af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-061138f9-abd7-5d69-9ccb-9f3d741644af img { max-height: 776px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="asset article-default"  data-url="https://www.dawsonspringsprogress.com/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=365%2C630">
            <meta itemprop="width" content="365">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dawsonspringsprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dawsonspringsprogress.com/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="asset-paging">
                <div id="paging-prev-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="paging-link prev offset"></div>
                <div id="paging-next-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jimmie Dale Perry
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-08-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 22, 2019</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-22T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-08-22T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-08-22T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmie%20Dale%20Perry&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Jimmie%20Dale%20Perry&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-061138f9-abd7-5d69-9ccb-9f3d741644af" data-toggle="modal" data-instance="#gallery-items-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a-photo-modal" data-target="#photo-carousel-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="696">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jimmie Dale Perry"
                        class="img-responsive lazyload full"
                        width="696"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=300%2C517 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=400%2C690 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=540%2C931 540w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=696%2C1200 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmie%20Dale%20Perry&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Jimmie%20Dale%20Perry&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="save-list-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A celebration of life service for Jimmie Dale Perry, 84, Franklin, Tenn., will be at 2 p.m. Saturday at Mount Olivet Funeral Home, Franklin.</p></div><div class="subscriber-preview"><p>Visitation will be from 11 a.m. until time for the service Saturday at the funeral home.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He died Friday, Aug. 16, 2019.</p></div><div class="subscriber-only"><p>He was born Sept. 27, 1934, in Dawson Springs.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He was an Eagle Scout at age 14. He attended Draughon's School of Business and UT Nashville. He had worked at H.G. Hill Company for more than 30 years.</p></div><div class="subscriber-only"><p>He was preceded in death by his parents, Hampton and Mae Stallins Perry; his son, Ronny Perry; his brother, Hampton Perry Jr.; and sister, Dora Winifred.</p></div><div class="subscriber-only"><p>Survivors include his wife of 66 years, Ola Mae Perry; son, Gary Perry, St. Paul, Minn.; brother, Gerald Perry, Cincinnati; uncle, Deward Stallins, Dawson Springs; two granddaughters, a grandson and seven great-grandchildren.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmie%20Dale%20Perry&url=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dawsonspringsprogress.com/tncms/asset/editorial/364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDawsonspringsprogress.com%5D%20Jimmie%20Dale%20Perry&body=https%3A%2F%2Fwww.dawsonspringsprogress.com%2Fobituaries%2Farticle_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_364356ab-5cb7-5f7d-ba3b-dba6d9eee07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":364356ab-5cb7-5f7d-ba3b-dba6d9eee07a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" class="save-list-364356ab-5cb7-5f7d-ba3b-dba6d9eee07a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="364356ab-5cb7-5f7d-ba3b-dba6d9eee07a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-061138f9-abd7-5d69-9ccb-9f3d741644af">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="696">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jimmie Dale Perry"
                        class="img-responsive lazyload full"
                        width="696"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=300%2C517 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=400%2C690 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=540%2C931 540w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/assets/v3/editorial/0/61/061138f9-abd7-5d69-9ccb-9f3d741644af/5d5e2bf47a30d.image.jpg?resize=696%2C1200 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684738" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684738');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1684746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684746" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1684747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684747" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684747');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1417218" class="tncms-block"><section id="block-1417218" class="block emphasis-h3   " ><div id="html-asset-1417218">
            <div class="html-content"><img src="http://kentuckynewera.com/app/images/f2ffcc.jpg" width="100%"> <iframe src="https://kentuckynewera.friends2follow.com/f2f/widget/html/socialstack/84/0/12/140/1/2/1/8" width="100%" height="680px" frameborder="0" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1263533" class="tncms-block"><div>
<p style="color: rgba(0,0,0,.5);text-align:left;font-size:18px;">Community calendar</p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>
<p align="center">
<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=kynewera%40gmail.com&amp;color=%23B1440E&amp;src=5nbgc2t3egb2o3iib06lq0f1i4%40group.calendar.google.com&amp;color=%23333333&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%235F6B02&amp;ctz=America%2FChicago" style=" border-width:0 " width="300px" height="600px" frameborder="0" scrolling="no"></iframe></p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>

</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1684745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684745" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684745');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1262919" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1262993" class="tncms-block"><section id="block-1262993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1262993 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/videos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1262994" class="tncms-block"><section id="block-1262994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1262994 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/submit/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="/submit/" >
                    <span class="nav-label">Help</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1263000" class="tncms-block padding-bottom"><section id="block-1263000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/content/tncms/custom/image/fd3f2ffc-3ed4-11e6-9d96-8f84d61881e2.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1262996" class="tncms-block"><section id="block-1262996" class="block emphasis-h4   " ><address>
    <strong>dawsonspringsprogress.com</strong><br>
    131 South Main Street, P.O. Box 460<br>
    Dawson Springs, KY 42408
    <br>
    
        <strong>Phone:</strong> 270-797-3271<br>
        <strong>Email:</strong> <a href="mailto:webmaster@kentuckynewera.com">webmaster@kentuckynewera.com</a><br>
    
</address></section></div><div id="tncms-block-1263006" class="tncms-block padding-bottom"><div class="follow-links-1263006 default">
    
    <section id="block-1263006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1263006 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dawsonspringsprogress.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1273894" class="tncms-block visible-lg">
        <div id="blox-ad-position-html1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"html","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dawsonspringsprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1262997" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1262997"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Dawsonspringsprogress.com</a>, 131 South Main Street, P.O. Box 460 Dawson Springs, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dawsonspringsprogress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1263009 = $('#user-controls-1263009 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1263009.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1263009.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>